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Scanning
Scanning takes a picture.
The better the picture, the less editing later on
Color scanning usually creates a JPEG.
JPEGs are single pages only!!
Black & white scanning creates a TIFF.
TIFFs can be multiple pages.
Scanning Terms
Duplex vs. simplex
Skew/deskew
Margin control
DPI (Resolution)
Mode
Brightness
Contrast
Threshold
RGB color
Color dropout
Skew
Skew is slant
i.e., the page is not straight
Snug the feed guides!
Use deskew settings.
The computer can correct for some skew—too much and the text cannot be recognized
Margin Control
Scanner determines page size
Avoids large black areas around the edge of the page 
On better machine, also removes need for measuring
Better scanners will also have margin adjustment
Note that usually *all* edges are adjusted the same amount.
DPI (Dots per Inch)
“Dots” in scanning are really pixels
Little squares like on graph paper
Imagine drawing by filling in squares on graph paper…the more squares, the smoother the lines
Higher DPI = better resolution
However, more is not always better!
DPI Comparison
Resolution—DPI 
Standard for text is 300 DPI
Small text may require 400 DPI
Thin paper may require 150-200 DPI
Really large text may require 200 DPI
Infty Reader for math requires 600 DPI
Mode
Black & white 
Looks like line art
Only choices for pixels are black or white
Grayscale
Looks like black & white photo
Also called “halftone”
Color
Comes in different “bits”
The more bits, the more color information
Black and White
Image scanned in B/W—file size 474 KB
Grayscale
Image scanned in Grayscale—file size 3,731 KB 
Brightness
Overall darkness or lightness of page
Balance 
Not too dark, not too light
Scale 1-255
Lower numbers decrease brightness
Down into darkness
Higher numbers increase brightness
Up to the light
Brightness Example
It’s just like turning on lights over an entire room.
Adjusting Brightness
Default is 128
Too dark
Letter shapes run together
Too light
Letter shapes are thin or broken
Newsprint type papers often need increased brightness
Sample Scans
Too bright
Just right
Too dark
Contrast
Difference between light and dark on page
Scale is 1-13
Higher number increases contrast
Darks darker, lights lighter
Lower number decreases contrast
Darks get lighter, lights get darker
Becomes more uniform
Contrast Example
Adjusting Contrast
Default is 7
Low contrast
Entire page is either “muddy” looking
Or washed-out looking
High contrast
Extremes of light and dark
May lose midrange detail
Newsprint-type paper oftens need increased brightness
Threshold
In black and white mode
Sometimes just see brightness (contrast settings disappear)
Sets where gray will be seen
Increased threshold adds more white
More grays seen as white
Decreased threshold adds more black
More grays seen as black
Despeckle
“Erases” speckles
Helps with small stray black dots
Works really well when having to scan a photocopy or newsprint
Beware of going too far and erasing periods and umlauts
Settings Summary
Brightness = overall tone
Contrast = difference in highs and lows
Threshold = on or off switch for grays 
Grays seen as white or black
May appear as just the “brightness” bar
Note: If have Gamma = adjustment in midtones (more for photos)
Color Scanners
Many color scanners for documents allow “color dropout”
The scanner “ignores” a particular color
“Erases” the color
Red, blue, or green
Color Dropout
Drop out colored markings
Orange highlighter (drop out red)
Blue pen (drop out blue and despeckle)
Yellowish pages
Drop out red (improves contrast)
Tinted backgrounds
Watch out for dropping out text
Be aware of color with white text on it
Scanned Page with Orange Highlighter
Same Page with Red Drop-out
Learn to Scan
Scan representative pages to TIFF
Check image on screen for possible adjustments
Run OCR on sample pages
Error rate should be no higher than one per page
Higher errors mean you need to adjust the scanner settings
Advanced Ideas
Be aware of individual pages that may need additional adjustment
A few pages may need to be scanned separately
A few pages may need color
Reassemble in your OCR program
While checking test pages, also create OCR templates as appropriate
What Do I Scan With?
First try the software that came with your scanner
Often optimized to take advantage of all your scanner’s features
With flatbed scanners, sometimes the software is not the best
Can scan with OCR programs and some graphics programs (e.g., Photoshop)
Mammals Explore to Learn
Take time to learn your scanner 
Try big changes in the settings
Push brightness and contrast to the edges and see what happens!
Compare and contrast
Try one page in B&W, grayscale, and color
Try thin paper, glossy paper, newsprint
Converting Scans
To get to the text you must run your scanned file through an optical character recognition (OCR) program.
Optical Character Recognition (OCR)
OCR turns pictures of text into e-text
Does well unless…
The picture is fuzzy
The contrast is poor
The font is unusual
The font is too small or too large
The material has unusual characters
Structural Recognition
Analyzes the layout of the page
Columns
Headings
Graphics
Tables
Usually does fairly well, unless the layout is non-standard
Programs that Run OCR
Programs for consumers
Kurzweil 1000, 3000
OpenBook
Intel Reader
Ruby, etc.
Programs for production
ABBYY FineReader
Nuance OmniPage
Preferred Programs
ABBYY FineReader
Relatively easy to learn
Fairly intuitive
Good structural recognition
Nuance OmniPage
Less intuitive but more accessible
Often does better with technical materials
Both Good Tools
If you can afford to have both, it’s nice, but not absolutely necessary.
If you have both, run a couple test pages through each to see which is doing better on a particular job.
For Today
Focus on ABBYY FineReader
A little less expensive
Easier for folks who do not use an OCR program every day
More stable
Wizards Are Evil…
Turn off the automated “Tasks” manager
Uncheck the Show at startup check box
Bottom left corner of the Tasks box
Choose Open Image/PDF
Under the Hood
For best results with a program, set up your options before you begin!
Tools > Options
Shortcut keys: Ctrl + Shift + O
Document Tab
Languages drop-down menu allows you to select the languages that are in your document.
More Languages
If you do not see the languages you need, select More Languages.
Notice at the end of the list, it includes computer languages, numbers, and chemical formulas.
Turn on what you need, but only what you need.
Tip
If you are running OCR on math, try turning on Greek.
Greek will allow the program to recognize alphas, deltas, sigmas, etc.
For foreign language, turn on all the languages in the book.
It will recognize the diacritical marks.
Scan and Open Tab
Change the radio button under General to “Do not read and analyze acquired page images automatically.”
Remember…wizards are evil…
Another Decision
Under Image Preprocessing, you have the choice to Detect page orientation.
Try it if you have many pages turned, but it sometimes goofs.
Also note the Split facing pages feature.
Nice if you have a two-page spread.
Read Tab
The “pattern editor” is useful if you have a book with a very unusual font.
You can map the letters by telling the program what each letter is.
Not worth it for occasional errors, but very useful for books filled with otherwise unreadable fonts.
Save Tab
Specify which format you want as an end product.
For Word docs, choose either Formatted Text or Plain Text.
Otherwise, you can get the dreaded “textbox.”
Considerations
You may or may not want to keep headers and footers.
I generally keep them to pull the page numbers.
You may want to keep the page breaks.
Retaining page breaks helps to maintain one-to-one page correspondence with the book.
Paper Size
In some cases, you may wish to work with a custom paper size and choose “Increase paper size to fit content.”
This feature can be helpful when you are retaining everything on the page but not the layout.
View Tab
The view tab has some nice features for those with visual impairments.
Colors are completely customizable.
Choose the mark-up, then click on the color swatch.
Choose Define Custom Colors for more choices.
More Choices
The View Tab also allows you to control the appearance of your working window.
Pages window > Thumbnails
Shows graphics of the pages on the left-hand side (under “Pages”).
More Accessible
Instead, you can see a detail view.
Detail view is more accessible for screen readers.
Otherwise, it is personal preference.
Pages window > Details
Shows text instead of graphics
Advanced Tab
This tab has choices about spell check and editing.
Please note that if the program is handling spacing around punctuation incorrectly, there is an option on this tab to fix the problem.
Customizing Tools
Choose Tools > Customize
Under Categories, select Image
Move two tools to your Quick Access toolbar
Select the tool and use the double arrow button to move the tool
Move Eraser
Move Order Areas
Turn on Quick Tools
View > Toolbars > Quick Access
Ready
We have set our options.
We have customized our tools.
These features are now set.
Do not need to do again until reinstall program.
Time to Start Working!
Please Note
Although you can scan with the program, preference is to scan with your scanning utility (that came with your scanner) and load the resulting TIFF or JPEGs into FineReader.
No scanning utility? Then go ahead and scan with FineReader (Ctrl + K).
Loading a File
Open an Image
Click the open icon
Control + O
Image files include TIFF, JPEG, PDF, BMP, GIF, etc.
Workspace
The program has three primary areas
Pages Pane
Either thumbnails or details
Allows simple navigation of pages
Image Pane
Your graphic
Text Pane
Area where the text from OCR will show
Handy Tip
Whichever pane has your focus, bring up more information by using the shortcut Alt + Enter.
Use shortcut again to toggle off
Under the Image Pane, you get information about the image.
Understanding the Menus
ABBYY designates three different “chunks” that it works with.
Actions applied to entire documents
Document Menu
Actions applied only to the selected page
Page Menu
Actions applied only to the selected area
Areas Menu
To Avoid Confusion
Always be aware of what is selected when you apply an action
To Edit the Image
Sometimes it is useful to clean up an image before processing it.
A scan of a page marked with black pen, for instance, may benefit from erasing some of the stray marks.
Choose Edit Image from the tools.
Edit Image
The eraser tool allows you to remove stray marks.
Just lasso whatever you want to delete.
Erasing
We can remove the graphic in the middle of the text.
ABBYY Quirk
If you ever have problems, it works best to separate the layout analysis from the character recognition.
Analyze layout first, adjust as necessary, then read the document.
Layout First
Choose Document > Analyze Layout
Keyboard shortcut: Ctrl + Shift +E
(Please note: If you use Dolphin products, you may experience some keyboard conflicts.)
Areas Are Blocked
There are now colored blocks around the areas.
Text is green
Graphics are red
Tables are blue
To change an area, right click.
Right Click in Area
Modify Area
Choose the white arrow tool (on the image toolbar) to modify the area.
Please note: You can also draw the areas yourself using the tools at the top of the Image Paane.
Change First
Make sure that you do any changes to the layout before you run OCR.
ABBYY does not like have lots of changes made after the text has been recognized.
Crashing can result.
Now Read 
Choose Document > Read
Shortcut: Ctrl + Shift + R
Edit
You can visually scan errors
Or use the verification tool.
The verification tool brings up the error and the graphic on one screen.
It works like spell-check for proofreading.
Save the File
Save to Word.
The default is RTF, but you can choose DOC or DOCX.
Create a single file for all pages or individual page files (under File Options).
Two Ways to Save
To Save the FineReader file, choose File > Save FineReader Document
This saves your work file.
You can close the FineReader file under the same menu.
You did it!
You went from hard copy (books, handouts) to the computer…
You now have e-text!
Production Tips
Work with dual monitors
Check your computer and video card
Stretching an OCR program across two monitors is a HUGE time-saver!
Learn to use keyboard shortcuts.
They save tons of time!
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